Jump to content


Photo
- - - - -

6cyl xf won’t start no spark


  • Please log in to reply
2 replies to this topic

#1 Waiila

Waiila
  • Member
  • Pip
  • 3 posts
  • Reputation: 0
  • Location:Maitland
  • State:NSW
  • Car:Xf

Posted 20 February 2018 - 07:08 PM

Hi all
Today I installed a digital dash into my go xf falcon the car started fine several different times. Then later today I went to start the car and it wouldn’t start. I checked the fuses and the engine fuse had blown so I replaced the fuse and tried again with no luck. Although the car wasn’t starting the fuse has not yet blown and this has me scratching my head because it must mean the circuit isn’t shirting out anymore. I’ve tested and there is no spark at the leads or at the coil. Could this be related to a fault in the dash itself? Or is it more likely to be the ecm or coil that has blown? Any help would be great thanks

#2 Waiila

Waiila
  • Member
  • Pip
  • 3 posts
  • Reputation: 0
  • Location:Maitland
  • State:NSW
  • Car:Xf

Posted 20 February 2018 - 08:15 PM

Just as a quick update I have unplugged the dash and tried to start the car with no luck. And I have power at the + terminal at the coil with the ignition on but no spark out to the distributor

#3 Outback Jack

Outback Jack
  • Member
  • PipPipPip
  • 1107 posts
  • Reputation: 271
  • Location:South West
  • State:WA
  • Car:XG Outback Ute

Posted 21 February 2018 - 05:24 PM

Replace coil. Probably died.


Sent from my GT-S7583T using Tapatalk


5f0679eb-c1e0-42e1-b938-f63b5cd59a98_zps

 

 

 


You Can't park that Holden in MY Driveway.......................This is Ford Country.

 

 

I had my Ute raised when everybody was lowering theirs so I could drive over shit.

A Country Ute need to actually be able to get over a speed hump... or it's no good for the farm.

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users