Jump to content


Photo
- - - - -

washer bottle with no pump hole


  • Please log in to reply
8 replies to this topic

#1 eb91

eb91
  • Member
  • PipPipPip
  • 58 posts
  • Reputation: 46

Posted 28 April 2013 - 07:08 PM

Hi
I have an L shaped washer bottle on an xc ute i just picked up, being used as overflow in front of drivers side tower. . It has provision for a washer pump but never had a hole in it. Whats the go with them? Attached File  IMG_20130428_185659.jpg   141.39KB   12 downloads
cheers

#2 eb91

eb91
  • Member
  • PipPipPip
  • 58 posts
  • Reputation: 46

Posted 01 May 2013 - 06:13 PM

no idea??

#3 n00bus m@x1mus

n00bus m@x1mus
  • Administrator
  • 13324 posts
  • Reputation: 9424
  • Location:right behind you
  • State:QLD
  • Car:XE Ute

Posted 01 May 2013 - 08:02 PM

Yeah youve lost me mate, looks like it belongs to another model car and someone fitted it because they were short an overflow.

Sig01.jpg


n00bus Ute Build: Click Here


#4 deankdx

deankdx
  • Member
  • PipPipPip
  • 4166 posts
  • Reputation: 2243
  • Location:Melburbs
  • State:VIC
  • Car:XF ute sold

Posted 02 May 2013 - 03:00 PM

its the same as an XC washer bottle.
amazing that its got no hole in it still..
heres one on ebay http://www.ebay.com....=item257d35c36d

#5 deankdx

deankdx
  • Member
  • PipPipPip
  • 4166 posts
  • Reputation: 2243
  • Location:Melburbs
  • State:VIC
  • Car:XF ute sold

Posted 02 May 2013 - 03:10 PM

would that fit an XF in the spot they are in XCs (need to remove the cold air duct..)
i want some space for my gas converter.
Posted Image

#6 macman

macman
  • Member
  • PipPipPip
  • 946 posts
  • Reputation: 315
  • Location:Western Australia
  • State:WA
  • Car:Ford

Posted 03 May 2013 - 02:03 PM

My XR has a foot pedal operated vacuum type washer setup.

Pretty sure XW/XY had the pump on the actual wiper motor itself - maybe XA/XB was the same, hence no motor on the bottle till XD/XE/XF?

Just a guess.
- '66 XR Falcon 500 sedan - '66 XR Falcon 500 wagon - '82 XD S-pack panelvan - '82 XE Fairmont Ghia ESP - '01 AUII TE50 -

#7 Gregaust

Gregaust
  • Member
  • PipPipPip
  • 1740 posts
  • Reputation: 2179
  • Car:XE Falcon

Posted 04 May 2013 - 04:57 AM

Pretty sure XW/XY had the pump on the actual wiper motor itself - maybe XA/XB was the same, hence no motor on the bottle till XD/XE/XF?

Just a guess.


That's my thoughts also . Should be a hole in the lid for the hose ?

#8 eb91

eb91
  • Member
  • PipPipPip
  • 58 posts
  • Reputation: 46

Posted 04 May 2013 - 05:19 AM

there is a hole in lid for hose. Pump on washer probably sounds right but wondering why it would even have a moulded bit for a pump. Found a part number 75DA-17618- so XB it is.

#9 wombat30x

wombat30x
  • Member
  • Pip
  • 4 posts
  • Reputation: 0

Posted 07 April 2019 - 05:32 PM

I just read this and thought I'd reply The picture shows an early XC washer bottle later XC's had a square bottle mounted where the horn is in the pic.My first XC was a 3/78 making it a pre update and had the older bottle.My current XC is an 11/78 and has the square bottle so I don't know the change over date but probably 6/78 when the update was released.I think the reason for the change was the older bottle near the battery would get covered in acid fumes and deteriorate My first one did I went to clean it one day and it just crumbled in my hands.I went to Ford and bought a new one which were still available at the time about 1984 I think,however the new bottle had no hole I asked the spares guy at the time and he said you have to drill your own to suit the rubber grommet that seals the pump apparently some cars i.e. later XD's and even maybe XE's had different sized pump inlets. I do know that no XC came from the factory with any radiator overflow bottle not even those with factory AC,However it was a common add on my current XC  5.8 with factory AC I fitted with a NoOverheat bottle.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users