Jump to content


Photo
- - - - -

'90 XF UTE


  • Please log in to reply
33 replies to this topic

#1 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 12 March 2012 - 08:10 PM

Here's my 1990 XF ute I have brought off my younger brother,
He bought it to fix up as a P's car but after a he spent a lot on it to get it to pass RWC, he ended up buying my older brothers XH ute.
and after that it just sat at his work as a spare car.
Posted Image
Has 250 crossflow with Reco C2 head with new 1.84" inlet valves, new exhaust valves, Crow 110lb springs.
New clutch, T5 manual, XG grill, most of front suspension replaced. Torno hooks welded up.

First thing I did was give it a cut'n'polish
Posted Image

Then I put a KBS tank seal kit through the fuel tank as it had a fuely smell.
Posted Image
Before
Posted Image
After
Posted Image

Attached Files


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#2 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 14 July 2013 - 08:59 PM

TIME FOR AN UPDATE

About 6 months ago I went to move My XF from behind the shed around to in front to see how it would look with my Dragway Indys.

The ute stalled 2m from the front of the shed so i was about to restarted it to move it closer to the shed

when I thought that it looks a bit dusty, half a second later realized it was smoke coming from under the bonnet

so I quickly popped the bonnet to see flames so grabbed the hose on the shed and put it out (CFA training worked well).

To be left with this mess to clean up,

18_zps7a908be0.jpg

20_zpsbd5afc5e.jpg

 


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#3 Damo96

Damo96
  • Member
  • PipPipPip
  • 398 posts
  • Reputation: 251
  • Location:Shepparton
  • State:VIC
  • Car:89 Xf Ute

Posted 15 July 2013 - 12:21 AM

Holy crap, bad luck!
Any idea What caused it mate?

Optimized-CarSignature_zpsd2398f64.jpg

 

XF-XE Ute Build
VIPFRD

http://www.xfalcon.c...ject-long-term/

 


#4 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 21 July 2013 - 10:28 PM

It was the temp sender wire of all things,

can see the wire got quite hot with the discoloration of the wire and the insulation is melted up to the sender terminal.

bunt the vac hose went up the hose, to the other vacuum hoses on the carby and just melted a 2mm hole in the fuel filter. Lucky it stalled.

 

I replaced most of the vac hoses last weekend.

This weekend I replace the damaged wires, new fuel hose/filter as out side is bunt,

fitted a Reco P/S box, new pit man arm, Gave a run to check for leaks/ hot wiring,

only a small coolant leak, small hose on the water pump, clamp wasn't tightened from when I replaced temp sender.

I'll take for a road test tomorrow.


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#5 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 09 August 2013 - 07:40 PM

Ute went well. I have finally got the ute regoed in my name, it only needed swap RH tail light and new lower balljoints to pass RWC.


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#6 Outback Jack

Outback Jack
  • Member
  • PipPipPip
  • 1117 posts
  • Reputation: 277
  • Location:South West
  • State:WA
  • Car:XG Outback Ute

Posted 10 August 2013 - 08:59 AM

Nice work man, good to see ya got it regoed! That fire scared the shit outta me... off to check the temp sender...... hehe. Jack.


5f0679eb-c1e0-42e1-b938-f63b5cd59a98_zps

 

 

 


You Can't park that Holden in MY Driveway.......................This is Ford Country.

 

 

I had my Ute raised when everybody was lowering theirs so I could drive over shit.

A Country Ute need to actually be able to get over a speed hump... or it's no good for the farm.

 

 


#7 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 11 August 2013 - 10:36 PM

Thanks mate

 

I fitted the bitza catback exhaust I made up for my brothers panel van today.

Made from EA flange & bends, 2.5" exhaust from my XE V8 with a Hooker aerochamber and 3'' stainless tip.


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#8 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 12 January 2014 - 09:08 PM

Spent yesterday rebuilding the carby as it had a big flat spot, what I started with

31_zps6abc5cdb.jpg

Noticed a lip in the casting so cleaned it up with my die grinder then with a fine stone in the drill

35_zps5dc93921.jpg

34_zpsb33c68f5.jpg

 

The finished product, took for a drive still had a flat spot but rev out better, so swaped over the air bleeds to 180pri &160 sec, ute runs heaps better and flat spot almost gone.

40_zps927e9366.jpg

 

 


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#9 crazy2287

crazy2287
  • Administrator
  • 4905 posts
  • Reputation: 5178
  • Location:Nowra NSW
  • State:QLD
  • Car:Ford Falcon XF

Posted 12 January 2014 - 10:17 PM

Suxk about the fire but your doing well. Keep it up!  Nice detail on the fixing up, Bits are lookin new every time you bolt one back on. Like your style!


"Your X has a red book value of 50 cents - but you still love her and can't bear the thought of the 1000+ hours of restoration... being taken by some thoughtless knob who carelessly shits on your world... The value is to the owner." - XFEvil

#10 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 13 January 2014 - 09:49 PM

Thanks Crazy, I would of liked to sand blast the carby housing, like I did with my old thermoquad to make cleaning heaps faster but it was to hot to do that.

 

Yay now time for a cam swap current cam has lost 1/4" off 1 or 2 lobes, so fitting a new cam before I start to build a new engine.

Funny how people have asked me what cam I have in it as it idles like it has a lumpy cam, apart from the excessive loud ticking.

Good thing is when the head was rebuilt it got all new valves(1.84" intake), 3 angle valve job, 110lb springs, retainers, locks, and 5/16" .080" wall push rods.

43_zps6ca7287b.jpg

 

NEW cam Dynotec C251D,

IMG_1937_zpsb5d00cc1.jpg

 


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#11 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 20 January 2014 - 07:17 PM

Got the Cam out, Has worn off 4 cam lobes. 4th EX, 5th IN, both 6th, I decided to run over the cam with my dial gauge.

Calculated valve lift.

  1. 0.334”/0.360”

  2. 0.344”/0.341”

  3. 0.332”/0.358”

  4. 0.341”/0.163”

  5. 0.151”/0.343”

  6. 0.140”/0.118”

THE GOOD

IMG_1941_zps46787cc6.jpg

THE BAD

IMG_1942_zps49ab57f5.jpg

AND THE IS THAT ALL. 0.068"

IMG_1945_zpsb9e51ae8.jpg

 

After getting the cam out I had to fish out a couple of lifters out of the sump and found heaps of metal shavings & the oil pick up is almost touching the sump. Time to give the engine a freshen up.

My plan of taking it to the All Ford Day won't be happening, I might have try to get my Granpa XE registered instead. 


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#12 crazy2287

crazy2287
  • Administrator
  • 4905 posts
  • Reputation: 5178
  • Location:Nowra NSW
  • State:QLD
  • Car:Ford Falcon XF

Posted 21 January 2014 - 09:04 PM

Few things, Some might be suckin eggs but i'll mention them all anyway.

You need a good oil with alot of Zinc and moly. What oil are you using at the moment?

 

Replace ALL the lifters with a good hydraulic unit.

 

Make sure the preload on your lifters is correct. 0.02-0.06 if i remember correctly but look it up. If your preload is out you can rub the lobes off. Use this opportunity to ensure your rocker geometry is right. Adjust rocker installed height and pushrod length to suit.

 

Get a solid lifter too, You can use this to help dial in the cam to make sure you get it spot on.

 

Make sure you prime the oil pump once the eng is assembled to get oil EVERYWHERE before starting.

Use molybdenum grease http://www.ebay.com....viphx=1&lpid=94 you can get this at supercheap, Or get one of the things labeled "assembly lube" and coat liberally everything during assembly.

 

Use a good run-in oil. Something like Penrite's run in oil as it has like massive 2500ppm zinc (from memory) and you can also get a zinc supplement from Camtec, rig them up they will probably be able to send the additive with the lifters if you feel so inclined. Add half the bottle of addative. Dont have to worry about glazing the bores as the piston rings are already run in. Run the cam in and drop the oil.

Put something like penrites HPR30 in and the rest of the additive and run for 500km. Drop and commence normal OCI's

I recommend certain Penrite oils for the crossflows but if you already have a favorite oil then just make sure they are FULL zinc. Usually this means it needs to be an Australian developed oil, There are laws mandating low zinc oils in the states as it can damage catalytic converters. Your oil needs to have at least 1200ppm-1500ppm in a full mineral, so call tech support for the oil or google it and ask them the Zinc levels. If they don't disclose the level then dont trust them. No matter how much they say "Its full zinc" or "This oil is good to go"

 

Good luck.

 

 


"Your X has a red book value of 50 cents - but you still love her and can't bear the thought of the 1000+ hours of restoration... being taken by some thoughtless knob who carelessly shits on your world... The value is to the owner." - XFEvil

#13 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 21 January 2014 - 09:47 PM

My guess for the knacked cam is from when it had a cranked head/head gasket before my brother brought it or my brother putting in new lifters and not running them in.

I have a tube of that Penrite moly grease, & I use Penrite HPR30 in my crossflows and my clevo, Yeah the have crane cams zinc supplement.


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#14 Outback Jack

Outback Jack
  • Member
  • PipPipPip
  • 1117 posts
  • Reputation: 277
  • Location:South West
  • State:WA
  • Car:XG Outback Ute

Posted 22 January 2014 - 01:29 PM

LOL, thats a pretty worn few cam lobes there..... No wonder she idled lumpy.... hehe.

Coming along well man, hope the new cam gives ya the Umph ya lookin for =) .

 

Jack.


5f0679eb-c1e0-42e1-b938-f63b5cd59a98_zps

 

 

 


You Can't park that Holden in MY Driveway.......................This is Ford Country.

 

 

I had my Ute raised when everybody was lowering theirs so I could drive over shit.

A Country Ute need to actually be able to get over a speed hump... or it's no good for the farm.

 

 


#15 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 16 March 2014 - 10:07 PM

Bit the bullet and decided to rebuild another engine for it, started off with this, then stripped it down,

11_zps3acc52a7.jpg

5_zps859475e1.jpg

 

Took it in to neighbours shop for machining & balancing.

19_zpsc84e3f33.jpg

17_zpsdc56baec.jpg

 


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#16 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 09 April 2014 - 09:22 PM

Well the Red XF ute is going back to my brother. He has been annoying me to sell it back to him for ages,

We found the white ute last Thursday when we went to pick up tea from down the street at a car yard,

So he devised a swap, he pays for the white one and he gets the red one back.

I went down friday before I left for Winton to watch the V8's, took it for a test drive and gave them a deposit. and picked it up tuesday

 

It's a 89 XF Ute, 170,000kms, 4.1lt, Col Auto (for now), and like the red one, no rust.

I'm fitting the rims and the 2.5" exhaust off the red ute, and giving it a major service on the weekend.

 

a_zps82cb871b.jpg
b_zps25f09257.jpg

e_zpsc16aae8d.jpg


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#17 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 18 April 2014 - 07:23 PM


Fitted the mags and 2.5" exhaust from the Red XF last weekend sounds better but I need to fit the extractors and a 100cpi cat for the best sound & power, also needs a thermo fan cause I can't really hear the exhaust over the viscous fan and new CD player & speakers as there crap.

 

Might have a go at cleaning up the crossflow engine parts to start assembling the short engine.

Made my own mix for cleaning up the main caps, 1.2lt of old petrol out of my pano, 1.2lt degreaser and 300ml of kero,

put the mains in and leave for a couple of days come out clean as.

Here's some pics of the main caps after soaking in my cleaning mix

IMG_2491_zps01044adf.jpg

24 hours later

IMG_2496_zpsbd94f417.jpg

After about a week

IMG_2488_zpsdfbfaffe.jpg

IMG_2490_zps14a4d985.jpg


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#18 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 09 August 2014 - 11:30 PM

Well My ute copped a roo Tuesday morning heading to work at 5.30am. Well the bastard won't do that again & it would just have to be -30

It needs bonnet, bumper, RH head light, grill, condensor, radiator, fan & belt. But thank fully didn't damage the chassis at all, just a few brackets to straighten

I'm going to putting a XE S-Pak front on while I'm at it. once I can find one.

IMG_2975_zps61753796.jpg

 


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 


#19 crazy2287

crazy2287
  • Administrator
  • 4905 posts
  • Reputation: 5178
  • Location:Nowra NSW
  • State:QLD
  • Car:Ford Falcon XF

Posted 11 August 2014 - 08:14 PM

No good bro, Good luck with the repairs.


"Your X has a red book value of 50 cents - but you still love her and can't bear the thought of the 1000+ hours of restoration... being taken by some thoughtless knob who carelessly shits on your world... The value is to the owner." - XFEvil

#20 FORD_MAN

FORD_MAN
  • Member
  • PipPipPip
  • 586 posts
  • Reputation: 293
  • Location:Kerang
  • State:VIC
  • Car:99' AU XL ute,

Posted 04 October 2014 - 10:55 PM

Got my New XE gaurd and have primed the bumper just needs a few repairs and hi filled.

IMG_3240_zps1ec038e6.jpg

IMG_3263_zps406d6514.jpg

 

Checked clearances and polished the main caps during the week & Assembled the new short engine today, nicely zero decked.

My brother wants to steal it for the Red XF which we're pulling the engine out of at the moment.

IMG_3262_zps670fa21e.jpg

IMG_3261_zpsbf8febbe.jpg


sigpic1-600x100_zps59237e67.jpg

 

'99, AU UTE, 4.0lt, 5spd. '90 XF UTE 4.1 5spd, '83 XE S-PAK, 4.1lt.,'84 XE S-PAK 32,741kms,

'84 XE UTE, MILD 302C, C10 manualized auto, 2800rpm stall, XY 4.11:1 LSD, 240RWHP 15.0017/94.04 (w/ wheelspin)
XE DRAG UTE & XESP83 RESTO & 90 XF Restomod & GRANDPA XE S-Pak 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users